先別安裝 Java 1.5 於 Tiger

如果你有在使用 P2P 軟體:Acquisition,該程式的開發作者提醒你,先別在你的 Tiger 上安裝 Java 1.5,如果你還想讓 Acquisition 運作的話。該程式作者人現在北非、無法立即發佈更新,因此先在其 blog 上提出提醒,有使用 Acquisition的朋友就多加注意吧。我猜想跟 Java 有關的其他相關 P2P 程式應也是類似情形。

閱讀更多內容