Adium 1.5 新版登場

Adium15

Mac 上最受歡迎的傳訊軟體 Adium 推出新版本 1.5。這個新版本累積一年半的努力,包含了使用者介面上的改善、臭蟲修復以及許多程式內部的改良。

This release requires Mac OS X 10.6.8 and an Intel Mac. It is the first Adium release to feature 64-bit support. This means that you will need to update any plugins you have installed (notably Skype). As always, these can be found on our xtras site.

依照開發團隊在部落格中的說明,Adium 1.5 是首次支援 64 位元的版本,系統需求為 OS X 10.6.8 和 Intel Mac,你也需要更新曾安裝過的外掛程式,可以在 Xtras 網站上找到。

除了對 64 位元的支援外,還採用了新的 UI 圖像、改善聊天記錄檢視器和其他使用者介面上的改良。另外,為了讓使用者在沒有安裝 Growl 的情況下仍能收到通知 (因為 Growl 1.3 起開始收費),Adium 1.5 採用了名為 Mist 的通知功能,不過程式本身還是支援 Growl (只要你自己有購買並安裝的話)。

最後,Adium 所用的 Libpurple 也更新到 2.10.0 的版本,其中已經移除對 QQ 的支援。

如果你是 Adium 的愛用者,可以直接在開發團隊的網頁上下載最新版本。